[Start]1.Assembling and connecting Pokitto to PC


#61

For what it’s worth, the Pokitto shows up under ‘Portable Devices’ on my Windows 8.1 computer:


@musashi Oddly enough I had a similar problem with a Windows 10 computer that wasn’t recognising an SD slot (the event manager was showing up a similar “requires further installation”). In my case I got a replacement SD slot which seemed to fix the problem.

@jonne I wish I’d found that NXP link when I had the SD problem, I’m convinced it’s the same problem since the SD port in question was running off .


In fairness I find that updates don’t tend to take as long as they used to these days.


#62

hmmm, before I brick my pokitto, would this workaround work?

https://community.nxp.com/docs/DOC-332456

Edit: it worked!


#63

you can not brick it. try it.


#64

It worked! Haaaaaaaaa! I couldn’t imagine suffering another MS update, this is a great workaround.


#65

that all white looks actually pretty rad


#66

it’s actually the “prototype” raw cream colour from the first factory test batch! Thank you once again @jonne ! :smiley:


#67

Hello, new user here! I just got my Pokitto and have been assembling it, but when I turn it on it just shows a white screen. Is that normal?


#68

Oh it’s okay I managed to fix the issue! Turns out it took half an hour of adjusting the screen ribbon thingy until it worked><


#69

Excellent! Welcome to the Pokitto community!


#70

Thank you! :smiley:


#71

Still on 7 here iirc…:wink:


#72

Welp? Did I forget to help you with something @Cartaymon ?


#73

No, thanks for asking :+1:
I just commented on a Win10 comment…nothing else…

…lurking I suppose you might call it!

Trying to get into C++ during lunch break! :joy:

Having a look at the Tutorial section etc…struggling to retain info atm :confused:


#74

I actually “migrated” my mother back to Win7. And by some magic, all problems with webcams, sound card, network connectivity disappeared!

Windows10 Creative Update has totally removed any desire to keep up with Win10 for me. I have 3 laptops with Wacom displays and W10 Creative Update just kills the reliability of the pen interface. I will have to go back to W7 to make them work again.


#75

If you have any questions about anything at all, don’t be afraid to make a topic asking questions.

At the moment a lot of the real gems are actually in C++ Language rather than tutorials.


I had the option of upgrading from 8.1 to 10.
In light of some of the stuff that’s happened, I’m glad I stuck to 8.1.


#76

Thanks for the reply :+1: