A question for those who 3D print

So I’ve had several prints fail, all the same, the prints are breaking free of the raft and getting pushed away by the hot end, the raft is still attached to the bed so it’s not that, but the model is breaking free of the support, I’ve tried two different filaments and it happened with both.
I suspect it is because the heat in the house making it dry is perhaps making the filament too dry and causing the layer where the model attaches to the raft brittle.
Does anyone know about something similar?

This is what I found this morning.

It shoved darth aside and just squirted out a load of filament


What a mess :stuck_out_tongue_winking_eye: sorry I have no solutions for you as I do not own a printer. You might try Erwn in the Arduboy site as he prints a lot.

What brand and type of fillament are you using and what is the hot end temp, move speed, and layer height?

What model are you printing? Have it sense to reorient it in another way?
Maybe increase in infill percentage a little? To make the structure more attached to support?


Are you saying that the model has become detached from the table?

From that picture it is difficult to tell what may be the problem, and I do not understand your explanation.

I feel sorry for your printer misbehaving, but I have to say that image is hilarious.

Vader or maul? :P

Is it possible that the printer head is actually moving in such a way that it is actually pushing the model aside?
Perhaps it’s a software bug.

Do you have a decent video camera?
Filming the printer in action might give some clues as to what’s going on.

@eried has an account here too.
Presumably he doesn’t visit often because we don’t talk about 3D printing enough. :P

Yes, the model is coming loose from the raft, the raft remains on the bed.

I’ve printed this same Vader model with this same filament before several times it just started doing this a few days ago. My hot end should be at 195 I will check the settings, what should I change to make it adhere to the raft better?

For PLA I’ve found 205 seems to be a good sweet spot between durability, smoothness, and adherence to the raft. I’ve had problems with rafts at anything below 200 so it’s definitely worth a shot.

Depending on your setup you might be able to eliminate the raft all together though. My printer has a glass print bed and I’ve got some elmers glue sticks (the kind used in kids crafts) and applying some of that after the bed has heated up just before the nozzle is done heating really helps things stick to the bed so I don’t end up needing a raft anymore.

The result seems like a good metaphor about game making :laughing: it’s almost artistic

Good luck fixing that!

1 Like

I’ll try raising the temp it’s odd though it only started the other day. A friend suggested when leveling the bed level it a little tighter to the nozzle.

I’m worried it may be my printers brain.

Well, all seems to be ok, I raised the temp and slowed the head down as well as make the raft a little bigger just in case and got a pretty good chino Vader

1 Like

it is certainly (99.99%) not the printer’s brain :stuck_out_tongue: but if you record the first layer print with good detail and then middle of the print I can try to infere what is happening.

a) looks like too much extrusion/too hot
b) those blobs can be the printer stopping (are you printing from USB instead of SD card?) or humidity on the plastic (old PLA?)
c) normal extrusion when steps are lost (mechanical issue) or pieces detach


Oops, I guess my reply post never made it, ok so here was the issue,
The black filament was pla+ it worked ok for a bit but slowly clogged the head so I put a new head on it then I noticed the belts were super loose so I took it apart, cleaned and lubed it then checked the set screws they were all loose so I retensioned the belts and put it back together and now it works fine.

I actually ordered one of the next step up printers, the labists et4 is basically the anet et4pro and it worked great for a week then the heat cartridge went out, I contacted them for a replacement and they said oh it’s not that, the board is fried so they sent me another printer, once they diagnosed the issue and acted I ordered a cart myself and installed it and it works fine.
The one they replaced it with, same issue bad heat cart, I put a new one in and it works fine as well.
Now I have a side hustle making figurines for people who play D&D.

That’s a weird thing though, I played first edition AD&D back in the 80’s still have my books and the new version is so radically different from what I know o doubt I could play it.

1 Like

Nice. That was one of my primary reasons for getting into 3D printing is I like painting the little miniatures and 3D printing has given a huge array of new and cool things to paint (though it’s quite a bit more of a challenge, but rather fun nonetheless).

Eventually I need to look at getting my printer (Creality CR-10) better equipped for printing ABS, then I can print an ABS mod for it so I can start using my TPU flexible fillament.

If you can print PLA you can print TPURUDTPU on mine for stuff that I need is flexible I tend to stay away from ABS this because it stinks and you’ve pretty much got a build an enclosure for the printer to be in with the vent

I’ve actually printed with TPU on the little tiny orange printer and it turned out just fine

1 Like

My miniatures, most of them.


There are a few naked ones in there … what’s going on?


The bed-shaped mimic is quite amusing.

It’s funny how loads of video games have chest-shaped mimics,
but few ever bother to have mimics copying other objecs.
(Theoretically a sufficiently large mimic could imitate a house.)

One of them is strapped to a stone table with skulls on it,
so presumably it’s a Hammer horror production. :P

That is a set Ral Partha released in like 98, it is the slave auction you got an auctioneer, a few guards 2 guys and I think two gals and a podium and a bunch of naked women. A couple of elves, a few dwarves and gnomes hobbit lady a cat girl Asian girl and one with 4 breasts. I painted it of course though I have been told that it is worth a pile unpainted with box (which I don’t know where it is lol)
I’ve also got the snarf quest set from Larry Elmore but never painted it.