How to set Hi-Res mode in Simulator?


#1

I am trying to set hi-res mode in the simulator. I have a my_settings.h, where I have:

#define PROJ_HIRES 1

I’ve also tried adding PROJ_HIRES to the “Defines” section of the project build options.

Thanks!


#2

There were 2 issues:

First, I had missed something when setting up my build target:

Second, for some reason, code::blocks is not recognizing some changes to code without a full rebuild.

Once I did both those things, it is running in Hi-Res mode!